Mercedes-Benz GLA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
I've just had my GLA since August 23rd. On two occasions I've had to start the car three time to get it to stay running (perhaps an anti-theft system >:D). I am off to the only dealer in the entire state of VT next week to have the issue diagnosed but I was wondering if any other forum members have experienced a similar issue.
 

·
Super Moderator
Joined
·
1,407 Posts
Some of us have had mysterious shutdowns and and quick auto-recovery while driving (all electronics dropping off), but this sounds like a first report on hard to start and keep running since I've been on the forum. Please let us know what you learn, and good luck!
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
Some of us have had mysterious shutdowns and and quick auto-recovery while driving (all electronics dropping off), but this sounds like a first report on hard to start and keep running since I've been on the forum. Please let us know what you learn, and good luck!
Thanks! I will know something (I hope) next week.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #4
So because there were no error codes and the car did not repeat the problem, there was nothing to repair. They did do a state inspection for free which was appreciated. Hope it was just a weird car gremlin which will not reoccur!
 

·
Registered
Joined
·
58 Posts
I've just had my GLA since August 23rd. On two occasions I've had to start the car three time to get it to stay running (perhaps an anti-theft system >:D). I am off to the only dealer in the entire state of VT next week to have the issue diagnosed but I was wondering if any other forum members have experienced a similar issue.
Sorry I'm late to this thread but I have similar issues w/ my 2015 which has the start button option installed. I will start the car and then it will die within 10 seconds. Second, or sometimes third time will get it going. Intermittent and I can't find any rhyme or reason to it. (Maybe I need to hold the button in longer??) Anyway it seems to be fairly rare (although it once happened when I was trying to escape a brush fire which was NOT cool).
 
1 - 5 of 5 Posts
Top