Mercedes-Benz GLA Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
I'm one of those people that likes to turn everything off before I shut off the car, including the display (audio 2.0). I will often turn it on once I've already started driving. I've noticed when I push the ON button while driving it will hang on the warning screen (attached image) indefinitely (although the radio or whatever will still come on and play in the background). I can't push anything to get past this screen. I have to turn it off and then back on again, and then it only stays on the warning screen a couple seconds. Is this a safety feature or is something up?
 

Attachments

·
Registered
Joined
·
1,407 Posts
Good question, I've noticed the same issue. Rebooting is the solution. Seems like a software loading problem. Hope it might get resolved with a software update. Not a biggie on the level of issues to worry about, however.
 

·
Registered
Joined
·
71 Posts
I concur with turbolink . These very few inappropriate warnings would most likely go away after the software upgrade. The stray alert typically triggers it. The dealer can do such an upgrade reboot quickly.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #4 ·
Yes, not a big issue. Is there already a software update available?

I did find a way to bypass that screen without turning it off and on again using the star (favorites?) button on the center console. But that actually takes more effort...
 
1 - 4 of 4 Posts
Top