Mercedes-Benz GLA Forum banner
41 - 46 of 46 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #41 · (Edited)
Hi Crusty. I've never had a dead battery, just occasional "starting issues". It's become very rare, and I'm starting to believe that somehow the computer is sensing something somewhere/somehow that is delaying for a few seconds fuel delivery. My issue, as I've said, is not a dead battery, but it sometimes turns over for 3-5 seconds before starting. It's very rare, but still happens once in a while. I've had it into the dealer several times, and unless they can recreate the issue (so far no luck), there's nothing they can do.

If by "auto start/stop" you mean "eco mode", then all GLA's are so equiped.

Let me add that the car ALWAYS starts, and has never left us stranded; it just cranks for a bit longer sometimes.

Not sure if I helped you or not!
 

·
Registered
Joined
·
3 Posts
My GLA has only about 1,000 kilometres since it was delivered last month. The starting problem was similar, but now has graduated to locking up the transmission completely.
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #43 ·
Wow! That sounds awful. I'm sorry that you're going through this, and grateful that I don't have the transmission problem you've got!

Good luck and please let the forum know how you resolve this issue in case it happens to someone else!

Thanks
 

·
Registered
Joined
·
1 Posts
Hi,

Years hv passed. Has somebody found a reason or solution to the issue of intermitted slow start. I have a 2019 Gla. Some similar issue. Its mostly at the first start after an overnight idle condition.
 

·
Registered
Joined
·
1 Posts
Hi
I have a GLA 180 Urban Edition 2018 I am having the same problem at starting turning over for way to long, so I changed the spark plugs which where in a bad way. Still hasn’t resolve the problem though
Any ideas what this can be ?
 
41 - 46 of 46 Posts
Top