Mercedes-Benz GLA Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, has anyone had any problems with the automatic tailgate? Today mine stopped working as it should, will unlock and lift slightly but then I have to manually lift it up. Then, when closing it doesn't shut automatically, it closes slightly then stops then I have to press the close button again. Any ideas of why it's doing this before i contact the dealership?!
 

·
Registered
Joined
·
880 Posts
Hello, has anyone had any problems with the automatic tailgate? Today mine stopped working as it should, will unlock and lift slightly but then I have to manually lift it up. Then, when closing it doesn't shut automatically, it closes slightly then stops then I have to press the close button again. Any ideas of why it's doing this before i contact the dealership?!
read the manual, i dont have time to look it up right now but i think you can program the tailgate to open only a certain height. Maybe it got programmed to only open 6 inches
 

·
Registered
Joined
·
201 Posts
Limiting the opening angle of the tailgate

General notes
! Make sure there is sufficient clearance to
open the tailgate fully when setting the
opening angle. The tailgate could otherwise
be damaged. Ideally, set the opening angle
outside.

You can limit the opening angle of the tailgate.
This could be useful, for example, if
there is insufficient space above the tailgate.
It is possible to limit the tailgate in the top half
of its opening range.

To open the tailgate fully, pull the handle on
the outside of the tailgate again after it has
stopped automatically. This does not delete
the stored position.

Activating
X To open the tailgate: pull the handle on
the tailgate
.
X To stop the opening process at the
desired position: Rpress the closing button in the tailgate, or
Rpull the handle on the outside of the tailgate
again, or Rpress the tailgate button on the key.

X To store the position: press and hold the
closing button in the tailgate until two short
tones sound.

The opening angle limiter is activated. The
tailgate will now stop in the stored position
when opening.

Deactivating
X Press and hold the closing button in the
tailgate until you hear a short tone.
 
  • Like
Reactions: SPG43

·
Registered
Joined
·
140 Posts
Personally I'd stop by the dealership and ask them to take a quick look, taking care of your service is part of the sale. As for the opening the above post is correct, maybe someone pushed the button to program the opening distance but the closing I'd look around the edge of the hatch opening and make sure something didn't fall into the rubber weatherstrip or something before heading to the dealer.
 

·
Registered
Joined
·
172 Posts
Make sure that the parcel shelf is installed correctly. I found that on my car the tailgate would not close completely when the parcel shelf was not completely positioned into one side bracket (it looked fine).

To test this remove the parcel shelf completely and try opening & closing the tailgate again.
 

·
Registered
Joined
·
91 Posts
Speaking of tailgates. Mine will suddenly not close all the way or open when I use the keyfob AND the release on the door has stopped working.

I've had the car since 8/23 and experienced multiple issues including stalling after starting, panoramic roof rattle, and a very noisy ventilation fan. Going to the dealer tomorrow (it is a 2016 CPO with 10K on it). Not thrilled!
 

·
Registered
Joined
·
79 Posts
I think M-Type and Louie nailed it. Ours did something similar at the dealership and they reset it really fast.
 

·
Registered
Joined
·
5 Posts
Louie's post is spot-on.
My '15 GLA250 just returned from the body shop after a rear-ender. The gate now stops half-way up.
My issue is that the car will not deliver the double chime with a press-hold to Deactivate.
Before I return it, has anyone seen and overcome this issue?
 

Attachments

·
Super Moderator
Joined
·
1,900 Posts
Louie's post is spot-on.
My '15 GLA250 just returned from the body shop after a rear-ender. The gate now stops half-way up.
My issue is that the car will not deliver the double chime with a press-hold to Deactivate.
Before I return it, has anyone seen and overcome this issue?
Welcome to the Forum. We are a world wide group. Different countries may have significantly different specifications. When you get a chance visit the CP (Control Panel) to fill in your information.

It looks like you're navigating the site nicely. When you get a chance post some pictures of your ride and your impressions.

Again, welcome!!!
 

·
Registered
Joined
·
608 Posts
Louie's post is spot-on.
My '15 GLA250 just returned from the body shop after a rear-ender. The gate now stops half-way up.
My issue is that the car will not deliver the double chime with a press-hold to Deactivate.
Before I return it, has anyone seen and overcome this issue?
I also had rear end damage after letting the car roll down the driveway into a tree, and the body shop couldn't make the tailgate open and close, after trying everything in the manual. They took the car to the dealer and who reprogrammed the tailgate with no issue. The dealer charged the body shop $125. They in turn charged the insurance company.
 

·
Registered
Joined
·
1 Posts
GLA 200 D boot not always closing properly - Switzerland

My laptop backpack was stolen during the week from my car, luckily I had taken my laptop to a meeting and left the packback in the boot. When I returned from the meeting I discovered the boot (tailgate?) was slightly open. The car was not damaged in anyway, nor did I receive an error message that the car was unlocked (Mercedes Me). Yesterday, after putting running stuff in the boot I drove off only for the boot to open as I drove down the road. Later when parked I noticed the boot wasn't closing all the way. Have any users noticed this happening or is this exactly the issue in this post? I've had the car for slightly over a year. Normally when I lock the car I just walk away assuming it is closed properly. I guess it was not closed properly earlier in the week.

BTW, it appears that Mercedes Me does not check if the boot is open to send an error message, it appears to only check that the doors are unlocked. Seems daft in my opinion that an open boot does not qualify for an unlocked car - I think this is how my backpack was stolen! If you go into the app it displays a boot open icon and the vehicle locked icon, side by side! I imagine the latter is a simple fix for Mercedes to check if all of the doors and/or boot are open before sending an error message and would not be too difficult to implement (I'm over 30 years in IT) :(

While the ability to lock the car from at a distance works, it is not possible to close the boot, the latter may be logical if something is preventing it from closing or if a person is present. However, a simple error message would be sufficient - "Mercedes Me cannot lock your vehicle as the boot/tailgate is open. This needs to be closed manually."

To make things worse the dealership is willing to check my car but wants me to rent a car from them while they are checking the problem with the car. Has anyone come across a dealerships with similar arrogance in Switzerland or anywhere else?
 

·
Registered
Joined
·
1,407 Posts
Welcome to the GLA forum. We've got an international group here with a variety of GLA derivatives, so adding your location, model and year to your member profile will assist others when you post. You can do so from the User CP link on the upper right of most browsers.

Your tailgate experience does not seem normal, but I won't venture technical analysis beyond that and what's in this thread. However, in the US, most dealers provide loaner cars while our MBs are in for service. Not sure if that's the case where you are located.
 

·
Registered
Joined
·
2 Posts
Hello, has anyone had any problems with the automatic tailgate? Today mine stopped working as it should, will unlock and lift slightly but then I have to manually lift it up. Then, when closing it doesn't shut automatically, it closes slightly then stops then I have to press the close button again. Any ideas of why it's doing this before i contact the dealership?!
 

·
Registered
Joined
·
2 Posts
I know this is an old post. But I have been having the exact same problem for about a year now and just dealing with it. Did you ever resolve it? If yes, how?

I have a 2015 GLA250
 

·
Registered
Joined
·
1 Posts
I know this is an old post. But I have been having the exact same problem for about a year now and just dealing with it. Did you ever resolve it? If yes, how?

I have a 2015 GLA250
I had the EXACT same issue. Took it to the dealership and they said it needed to be “updated”, I’m assuming with the computer. They updated it and now works fine.
 
1 - 15 of 15 Posts
Top