Mercedes-Benz GLA Forum banner

21 - 23 of 23 Posts

·
Registered
Joined
·
43 Posts
I just went through this.

my tires have 6mm of tread. When the front was ~2mm, the back was 5mm. That surprised me.

I’m gonna try not rotating and jusr burn 2 sets of fronts per set of back.
thats normal, 4matic is a front wheel drive with rear that give traction if you lose traction in the front. + front engine so more weight on the front.

4matic can accept easely different wear from front to rear as its not a permanent 4 wheels drive like subaru for exemple.

if you drive hard or go on race track the wear of your tyres will be more balance I think, but always more front than rear.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #23
thats normal, 4matic is a front wheel drive with rear that give traction if you lose traction in the front. + front engine so more weight on the front.
'race mode', the vehicle is apparently in 50/50 (front/rear) locked but otherwise, yes, FWD unless traction is needed.
I say 'apparently' because when I am in race mode, my issue is so much power on stock 20" 235, I am not able to do a race start without the 4Matic having hissy fit and I get a message "4Matic Unavailable" flashing the instant I do a race start. I was told by a race shop the rear diff clutch rapidly heating? and to alleviate this issue = put sticker / bigger wheels/tires on. If this is true, 4matic goes down as the lamest AWD system I know of.
Porsche and Audi don't have this issue and my jeep with a transfer case sure doesn't.
Maybe someone on here can confirm this 4Matic unavailable message.
 
21 - 23 of 23 Posts
Top