Mercedes-Benz GLA Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

Remapped a GLA 200 (Petrol) and must say was super impressed with the performance output. With Traction on & hard acceleration I am getting wheel spin through out 1st & 2nd gear.
However, the downside is, now the car has been behaving very erratic.
It shows 'Inoperative traction control', switch off-switch on and it vanishes.
Sometimes, it refuses to start saying 'Without Changing Gear Consult Workshop'.
This issue has been discussed with the Tuning Company (in UK) who has sent 3 revised versions of the Tuned file but has not helped.
It would have been easy to point out a finger at them for not making a correct tune but we have done and have been doing business with them for other cars and have had no issues.
Want to know if anyone has experienced this before?
 

·
Registered
Joined
·
41 Posts
Which remap are you using?

I just installed the TMC Tuning Box on my GLA 250 with no issues. However, I also have the TMC Auto Flash which remaps the transmission. From what I understand, just increasing the power without addressing the stock torque limits of the transmission can cause wheel spin in 1st/2nd, but the other errors you are getting are very odd indeed.
 

·
Registered
Joined
·
24 Posts
Reliability question

Which remap are you using?

I just installed the TMC Tuning Box on my GLA 250 with no issues. However, I also have the TMC Auto Flash which remaps the transmission. From what I understand, just increasing the power without addressing the stock torque limits of the transmission can cause wheel spin in 1st/2nd, but the other errors you are getting are very odd indeed.
Now that you have been running it for a year or so, have you found any problems? I'm fighting the need for speed and the fear for warranty issues.
If I see people run reflashed ECUs for 3-4 years without parts going bust I'll do it.
 

·
Registered
Joined
·
41 Posts
No issues with the TMC Auto Flash after 14K Miles.

I returned the TMC Tuning Box because it threw a code. Put the the RaceChip Ultimate on instead, no issues with that either.
 

·
Registered
Joined
·
6 Posts
No issues with the TMC Auto Flash after 14K Miles.

I returned the TMC Tuning Box because it threw a code. Put the the RaceChip Ultimate on instead, no issues with that either.
I'm interested in tuning my car too, but it's a small engine, it's a gla 180 petrol 1.6 122bhp, I wanted to increase it's power since it feels underpowered, any recommendations?

Maybe Funkur can give you a feedback on the RaceChip. Which model of RaceChip do you have? How is the engine behaving now?
Cheers.
 

·
Registered
2017, 67plate, GLA 200d Sport, black, de-chromed
Joined
·
7 Posts
Hello,

Remapped a GLA 200 (Petrol) and must say was super impressed with the performance output. With Traction on & hard acceleration I am getting wheel spin through out 1st & 2nd gear.
However, the downside is, now the car has been behaving very erratic.
It shows 'Inoperative traction control', switch off-switch on and it vanishes.
Sometimes, it refuses to start saying 'Without Changing Gear Consult Workshop'.
This issue has been discussed with the Tuning Company (in UK) who has sent 3 revised versions of the Tuned file but has not helped.
It would have been easy to point out a finger at them for not making a correct tune but we have done and have been doing business with them for other cars and have had no issues.
Want to know if anyone has experienced this before?
I’ve recently had my 200d remapped but a uk company and keep getting me the error code for heat sensor 3 in the exhaust system is over heating when the vehicle has just been started and driven half a mile, the mechanics thought the sensor was knackered so they’ve replaced it and it’s carried on, should I phone the tuning company up regarding this or could there be another fault
 
1 - 8 of 8 Posts
Top