Mercedes-Benz GLA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Any of you guys having issue with heated seats? I have a 2015 Gla250. Im having issue with my driver side heated seats. The back part is heating perfectly but not the bottom part
 

·
Super Moderator
Joined
·
726 Posts
The question, by any chance, did anyone kneel in the seat? Sometimes if a heavyweight is applied in just one spot the wires in the seat bottom are broken, like all the weight on a knee. The other possible the wires going to the seat heater is broken or disconnected.
 

·
Super Moderator
Joined
·
554 Posts
As gbarringer cites it's most likely a break in the wiring at some point between the seat and backrest sections. Think of the seat heater as an electric blanket with a grid of electrical resistance-heat wires throughout.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
The question, by any chance, did anyone kneel in the seat? Sometimes if a heavyweight is applied in just one spot the wires in the seat bottom are broken, like all the weight on a knee. The other possible the wires going to the seat heater is broken or disconnected.
what color is the connection under the seat?
 

·
Registered
Joined
·
1 Posts
I'm having the identical problem on my 2015 GLA250, back is heating but not bottom of the seat.
any resolution? Sould I be checking fuses? cant't seem to find fuse indication n the owner's manual.
Thank You in advance for any help!
 
1 - 5 of 5 Posts
Top