Tips & Tricks & Unknown Features You Discovered on the GLA - Page 29 - Mercedes GLA Forum
 110Likes
Reply
 
LinkBack Thread Tools
post #281 of 307 Old 04-18-2018, 05:38 PM
Member
 
bordeauxcomet's Avatar
 
Join Date: Sep 2015
Location: Pacific NW
Posts: 50
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Garage
Quote:
Originally Posted by alexcherven View Post
3. "Start-off assist" which is a derivative of the AMG Race Start feature for the non-AMG vehicles. Search for it as a keyword in the Operator's Manual on the Comand system and it will list the necessary steps.
I'm curious if anywhere on the dash/gauge cluster it says this "mode" has been enabled. When I tried it, I didn't see anything, but maybe I didn't follow the steps exactly... Anyone with a non-AMG want to confirm if they get an indication or not when engaging the start-off assist?

2016 GLA250 4MATIC European Delivery
Cirrus White, Ash MB-Tex, Aluminum Trim
Panoramic Sunroof, Bi-Xenon Headlights,
Blind Spot Assist, Rearview Camera
bordeauxcomet is offline  
Sponsored Links
Advertisement
 
post #282 of 307 Old 04-18-2018, 05:52 PM
Senior Member
 
David Jean's Avatar
 
Join Date: Mar 2018
Location: Québec, Canada
Car Year & Model: 2015 CLA45 AMG !
Posts: 133
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
After the test, no GPS indication in the center dash with Android Auto for me, Waze or Maps.

Campagna T-Rex 14R 2011
Mercedes CLA 45 AMG 4Matic 2015
David Jean is online now  
post #283 of 307 Old 04-18-2018, 09:26 PM
Senior Member
 
Join Date: Jul 2017
Location: Malaysia
Car Year & Model: 2018 GLA200
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
i tried, it work for both waze and google.
but
waze or google must be running on your android auto. it it is not running it wont work or if you lost gps signal (as your waze and gmap using your phone gps) it just disappear, and will come back when gps connection available

they call my model gla200 2018 version eventhough i bought it August 2017


Sent from my Vivo V9 using Tapatalk

Last edited by ahhl; 04-18-2018 at 09:29 PM.
ahhl is offline  
 
post #284 of 307 Old 04-18-2018, 09:40 PM
Senior Member
 
Join Date: Jul 2017
Location: Malaysia
Car Year & Model: 2018 GLA200
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
running meaning you must have destination set and use it for navigation. because the center console suppose to show where are you heading.

if i am not mistaken, the merz sd card, if you have, will show north/south/east/west if you not using for navigation and of course android auto but be disconnected.

Sent from my vivo 1723 using Tapatalk
ahhl is offline  
post #285 of 307 Old 04-19-2018, 07:11 AM
Member
 
Join Date: Jan 2018
Location: London
Car Year & Model: 2016, GLA 220d 4matic Premium Plus AMG
Posts: 30
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by David Jean View Post
Oups.. you are right..

From what i remember on mine, it doesn't work with the center display. Maybe it work with Waze but not Google Maps.. I will try later.
Looking forward to your response :-)

I dont have Android Auto to test this - if it does integrate, another reason to switch to an Android instead of an iPhone ;-)
kkudi is offline  
post #286 of 307 Old 04-19-2018, 07:13 AM
Member
 
Join Date: Jan 2018
Location: London
Car Year & Model: 2016, GLA 220d 4matic Premium Plus AMG
Posts: 30
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by ahhl View Post
running meaning you must have destination set and use it for navigation. because the center console suppose to show where are you heading.

if i am not mistaken, the merz sd card, if you have, will show north/south/east/west if you not using for navigation and of course android auto but be disconnected.

Sent from my vivo 1723 using Tapatalk
Maybe the integration on the dashboard works only with Facelift models?

I have a 2016 car and it certainly just says 'Carplay Active' for an iPhone. Not sure what it says when Android Auto is there.

ahhl, do you also see music information when you play music on the instrument cluster dashboard?
kkudi is offline  
post #287 of 307 Old 04-19-2018, 07:52 AM
Senior Member
 
Join Date: Jul 2017
Location: Malaysia
Car Year & Model: 2018 GLA200
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Quote:
Originally Posted by kkudi View Post
Maybe the integration on the dashboard works only with Facelift models?

I have a 2016 car and it certainly just says 'Carplay Active' for an iPhone. Not sure what it says when Android Auto is there.

ahhl, do you also see music information when you play music on the instrument cluster dashboard?
i rarely play music but radio, yes. and yes you can see radio channels and scroll thru it using steering buttons, even with android auto connected.

Sent from my vivo 1723 using Tapatalk
ahhl is offline  
post #288 of 307 Old 04-19-2018, 10:16 AM
Junior Member
 
Join Date: Sep 2016
Location: West Virginia
Car Year & Model: 2016 GLA250 4Matic
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage
Quote:
Originally Posted by bordeauxcomet View Post
I'm curious if anywhere on the dash/gauge cluster it says this "mode" has been enabled. When I tried it, I didn't see anything, but maybe I didn't follow the steps exactly... Anyone with a non-AMG want to confirm if they get an indication or not when engaging the start-off assist?
No, there is no indication that you activate Start-off assist. It took me a few tries to figure out how to, but when you get it right the GLA really flies off the line!
bordeauxcomet and Gary Carter like this.
alexcherven is offline  
post #289 of 307 Old 04-20-2018, 03:59 AM
Senior Member
 
Join Date: Jul 2017
Location: Malaysia
Car Year & Model: 2018 GLA200
Posts: 151
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Quote:
Originally Posted by Gary Carter View Post
Interesting, now I have to go for a drive.

3. "Start-off assist" which is a derivative of the AMG Race Start feature for the non-AMG vehicles. Search for it as a keyword in the Operator's Manual on the Comand system and it will list the necessary steps.

http://moba.i.daimler.com/baix/cars/...477e680b380b38

Start-off assist enables optimum acceleration from a standstill. For this, a suitably high-grip road surface is required; the tyres and vehicle must also be in good condition. Do not activate start-off assist on public roads.
Activating start-off assist
Deactivate ESP.
Turn the steering wheel to the straight-ahead position.
Depress the brake pedal hard with your left foot and keep it depressed.
Shift the transmission to position D.
Use the DYNAMIC SELECT button to select the S (sic Sport) drive program more.
Quickly depress the accelerator pedal fully.
Take your foot off the brake, but keep the accelerator pedal depressed.
The vehicle pulls away at maximum acceleration.

Edit [Grin widely]

Activate ESP® as soon as the acceleration process has ended.
ESP® will otherwise not be able to stabilise the vehicle if the vehicle starts to skid or a wheel starts to spin.

Cancelling start-off assist
Remove your foot from the accelerator pedal.
Reactivate ESP®.
i have not tried this before, and from my experience when quickly accelerate (without start-off assist) from standstill, when it move, the steering feels very very very very light ( even in sport mode)

so i dare not to try this
ahhl is offline  
post #290 of 307 Old 04-21-2018, 12:59 AM
Member
 
Gary Carter's Avatar
 
Join Date: Feb 2018
Location: Sydney, Australia
Car Year & Model: 2016 GLA250
Posts: 76
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Fellow GLA Owners - how did I get this menu up on my Comand 20 screen ?

Brian fade ......
Attached Thumbnails
Click image for larger version

Name:	30743740_10215216480026958_6263450178321146058_n.jpg
Views:	168
Size:	40.3 KB
ID:	22898  

2016 GLA250 4matic Pearl White, Black leather & red stitching
Packages: AMG Style, Interior, Premium Sound, Driver Assistance, Lights
Sport, Panoramic Sunroof, Power Seats with Memory & HEATED !
Built 20th Oct, 2016, Compliance 12-2016, Registered 29th Dec 2016
Acquired 22nd Feb 2018 (3358km)
Apple & Andriod CarPlay - can't get it to work - July 2018 service replaced USB hub & wiring harness. It works.
Europe/CIS Countries/ Mongolia (?) Head Unit
Australian Version (625) X156 806MY
Gary Carter is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome