2015 GLA Fuel Filler door pops open - Page 2 - Mercedes GLA Forum
Reply
 
LinkBack Thread Tools
post #11 of 15 Old 10-10-2016, 07:25 PM
Super Moderator
 
Wayne's Avatar
 
Join Date: Mar 2016
Location: Northern California, Bay Area
Posts: 1,310
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 319 Post(s)
The stalk has an off position. The Owner's Manual suggests that you return to this position before shutting the car off.

My Porsche has the same auto sensing option, but the stalk position defaults to off when the car is shut off (must be moved to a different position and then back to reactivate).

This avoids damage that the wipers could create on a dry windshield. Not the case with MB.
Wayne is online now  
Sponsored Links
Advertisement
 
post #12 of 15 Old 10-12-2016, 12:30 AM
Senior Member
 
Join Date: Feb 2016
Location: NE NY, USA
Posts: 608
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
The only way I can slow down the wipers from going randomly is to keep the stalk in the 4 dot middle position, although even there they do occasionally start up for a pass or two.. If I put the stalk in the off position when I stop the car, the wipers always come on when I start the car. Often when the wipers go at random, the rear wiper goes too, although the switch is set for off. I'll guess that the stalk needs replacing. I was hoping that it wouldn't bother me so much that I could wait until the 10K, but we are in ice and snow central, and often the wipers get stuck; if they come on at random, and they are stuck, I don't think that can be good. I can't stand going to the dealer, but I may have to bite the bullet. they are having an open house on Friday-I may try to talk to a tech person and see if this is a known issue.
Fbsdmd is offline  
post #13 of 15 Old 10-12-2016, 01:27 AM
Super Moderator
 
Wayne's Avatar
 
Join Date: Mar 2016
Location: Northern California, Bay Area
Posts: 1,310
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 319 Post(s)
Sounds like you need dealer intervention.

As for the rear wiper ... if the computer believes the front wipers are enabled, the rear wiper is programmed to operate when you put the transmission into reverse.
Wayne is online now  
 
post #14 of 15 Old 10-13-2016, 03:36 PM
Senior Member
 
Join Date: Feb 2016
Location: NE NY, USA
Posts: 608
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Thanks Wayne-that explains why the rears come on. In the off position, when I put it in reverse they start, even though the fronts aren't wiping. The computer must sense that the fronts are activated.
Fbsdmd is offline  
post #15 of 15 Old 10-28-2019, 01:00 PM
Junior Member
 
Join Date: Oct 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Found this Forum looking for solution to the fuel door not opening - Question did anyone determine if there is a quick release behind the panel in the rear compartment? I've looked all over the car and the internet for this model 2015 GLA 250 4Matic AMG and cant find anything. It seems in this model the control/motor unit for raising and lowering the rear hatch is in the way of any "quick release" mechanism? I tried calling a couple of area dealers service departments but no luck so far...car was out of gas last night and i was able to jar the actuator with a solid thump on the rear quarter panel with the palm of my hand and it released. Then I tried a bit of graphite as a lubricant on the actuator pin but that didn't work. Once I closed the lid again it was stuck. I was able to thump it open again after several tries but this is not a long term solution. I guess it's a trip to the dealer for parts and labor...$$$?
cookd2000 is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome